You will need a device running Apple iOS 12 or later, or an Android device with version 5.0 (Lollipop) or lateto use the headset and run the app.